FORO DE CERÁMICA - FORO DE VIDRIO <br>FORO DE ESMALTADO DE METALES <br> FORO DE AZULEJOS DE GRES Y PORCELANICO. <br>Las opiniones expresadas o documentacion publicada es responsabilidad de cada usuario. Asesoria
Home | Perfil | Registrarse | Temas Activos | Buscar | FAQ | Fórmulas | Índice
Usuario:
Password:
Guardar Password
 Todas las Categorias
 DUDAS Y CUESTIONES SOBRE CERÁMICA
 Pirometro
 Nuevo tema  Responder al tema
 
Autor Tema Anterior Tema Siguiente Tema  
Iñaki
Miembro


Spain
37 Posts
Enviado - 05/09/2011 :  12:54:28  ver perfil  Enviar E-mail  Responder con comillas


Hola amigos, el otro día ha caído en mis manos este pirómetro, no se si funciona, he probado y no soy capaz, alguien tiene uno parecido y me puede decir como van las conexiones de le la caña. gracias.

Iñaki

Admin
Forum Admin


Spain
1605 Envíos
Enviado - 05/09/2011 :  14:43:34  ver perfil  Enviar E-Mail  responder con comillas

habrá gente que sepa mas...., pero yo diria que debe de ir con una caña que tenga los hilos de Platino y aleacion de Platino Rodio, lo jodido será soldarlos en la punta (que deberá estar protegida dentro de la caña) te hará falta soldador de llama de alta temperatura (con oxigeno).... no sé si alguien sabe mas....

aunque supongo que con kanthal tambien funcionará... lo que no sé es hasta que temperatura....

"no hay viento favorable para el que no sabe a dónde quiere ir" Ir arriba

indefor
Miembro


Argentina
1496 Envíos
Enviado - 05/09/2011 :  15:28:06  ver perfil  Enviar E-Mail  responder con comillas

Hola
Por la escala, concuerdo con Miguel.
En la foto no se distinguen las caacterísticas.
De uar una termocupla tipo k ,deberás cambiar los valores de la escalala. La term. k genera más mV q la R o S para una misma temperatura.
Atrás deberías tener dos bornes para la termocupla, 2 para alimetación (en general 220V, puede variar) y 3 para comando de un contactor.
Si no estan identicados, conecta la termocupla y caliénala para comprobar el movimiento de la aguja. En caso que marque hacia atras, invierte los cables.
Para lo demás, sería bueno una foto
Estos instrumentos son muy frágiles y deberán alinearse correctamente.
Saludos
Horacio

Ir arriba

C.C.
Miembro


Spain
1293 Envíos
Enviado - 05/09/2011 :  16:09:19  ver perfil  Enviar E-Mail  responder con comillas

Porfa, seguid subiendo aquí los resultados; me ha impactado la lectura de los "posibles" 1600º

Felicidades Kari, como consigas hacerlo funcionar, creo que será estupendo.

C.Contr Ir arriba

karina
Moderador


Argentina
6947 Envíos
Enviado - 05/09/2011 :  17:00:10  ver perfil  Enviar E-Mail  responder con comillas

no es mio Carmencita......... Iñaki escribe el post! ijij! El flash te ha dejao encandilada! jijij!

Ir arriba

Iñaki
Miembro


Spain
37 Envíos
Enviado - 05/09/2011 :  17:57:13  ver perfil  Enviar E-Mail  responder con comillas



Si evidentemente tiene que llevar una sonda, como bien apuntáis, el problema viene a la hora de conectarla, porque no se donde, os pongo una foto con todas las conexiones posibles.
La de 220v está clara, pero luego hay 10 posibles sitios para conectar la sonda.

Iñaki Ir arriba

indefor
Miembro


Argentina
1496 Envíos
Enviado - 06/09/2011 :  07:05:02  ver perfil  Enviar E-Mail  responder con comillas

En primer lugar conecta una salida de la termoupla al borne derecho superior (con el símbolo de masa) y la otra al que esta a la izquierda de este (aprenta ser el que viene del shunt de ajuste) . Caliéntala y observa si se mueve la aguja. Si lo hace en sentido contrario invirte los cables.
¿Sabes usar un tester?
Prueba, si no anda así, hazlo intercambiando los cables entre los bornes, menos los de 220v. Siempre con la termocupa calente
Cuenta los resultados y seguimos
Saludos
Horacio


Ir arriba

Iñaki
Miembro


Spain
37 Envíos
Enviado - 06/09/2011 :  10:00:51  ver perfil  Enviar E-Mail  responder con comillas

Muchas gracias voy a probar y ya os contaré. Muy agradecido


Iñaki Ir arriba

C.C.
Miembro


Spain
1293 Envíos
Enviado - 06/09/2011 :  10:16:37  ver perfil  Enviar E-Mail  responder con comillas

Uy!!!

Kari, el aparatejo, con su aspecto de antiguo me ha cegado. Me encantan estos chismes!!!

C.Contr Ir arriba

Iñaki
Miembro


Spain
37 Envíos
Enviado - 07/09/2011 :  13:18:24  ver perfil  Enviar E-Mail  responder con comillas



Bueno creo que mas o menos ya lo tengo, a base de probar y probar. Os dejo otra foto de la parte superior, para aquellos amantes de estos viejos aparatos.

Muchas gracias.

Iñaki Ir arriba

Changa
Miembro


Spain
119 Envíos
Enviado - 07/09/2011 :  16:20:06  ver perfil  Enviar E-Mail  responder con comillas

Iñaki, al final, ¿dónde iba la sonda? jeje, estoy expectante, porque me sorprende mucho la cantidad de contactos que tiene el aparato.

Supongo que ya lo tendrás solucionado, pero si necesitas "escalar" la medida por el tipo de pirómetro que usas, en esta página tienes tablas con los voltajes de cada tipo de termopar según la temperatura:

http://www.omega.com/thermocouples.html

Un abrazo
Fernando

Ir arriba

Iñaki
Miembro


Spain
37 Envíos
Enviado - 07/09/2011 :  20:20:04  ver perfil  Enviar E-Mail  responder con comillas



Fernando, muchas gracias por el enlace. La verdad es que me costó un poco de tiempo pero a base de ir probando,la aguja se movió y marco la temperatura, ahora no recuerdo cual el es positivo y el negativo, pero esas son las conexiones para la sonda, el resto de los contactos supongo que será para automatizaciones.

Un abrazo.

Iñaki Ir arriba

Changa
Miembro


Spain
119 Envíos
Enviado - 07/09/2011 :  21:40:53  ver perfil  Enviar E-Mail  responder con comillas

Gracias Iñaki. Bueno, pues ahora a disfrutarlo. La verdad es que tiene una pinta estupenda.

Un abrazo
Fernando

Ir arriba

indefor
Miembro


Argentina
1496 Envíos
Enviado - 08/09/2011 :  00:30:11  ver perfil  Enviar E-Mail  responder con comillas

Hola
Es extraño. En realidad esas salidas deberían ir a la bornera.
Los de la izquierda, solamente por criterio de disposición, deberían ser las salidas de un relé con un contacto normal cerrado y un normal abierto.
Con un tester se puede probar.
Otra es desmontarlo y seguir el circuito.
El sistema de control funciona de la sig. manera: la aguja tene una lámina que en unmomento determinado interrumpe la luz que llega a una fotocélula. Esto produce la desconexión del relé que mencionaba anteriormente.
Para colocar la temperatura de corte, giramos una perilla que moverá la aguja roja indicadora de la referencia. Al mismo tiempo, internamente, se desplaza la fotocélula. O sea que el sistema de corte es mecánico y eléctrico.
Es importante la nivelación del instrumento.
Poseen otra perilla que es el registro a cero de la aguja.
Saludos
Horacio

Ir arriba

C.C.
Miembro


Spain
1293 Envíos
Enviado - 08/09/2011 :  00:52:18  ver perfil  Enviar E-Mail  responder con comillas

Pues si ademas del aspecto tan chulo que tiene, has conseguido que funcione con cierta fidelidad, Felicidades!! a disfrutarlo!!

C.Contr Ir arriba

Pepe Gálvez
Miembro


Spain
18 Envíos
Enviado - 26/02/2012 :  21:54:29  ver perfil  Enviar E-Mail  responder con comillas

Hola no se que le pasa a mi pirómetro que ahora no me pasa de 700ºc. Hace unos dias se le rompio uno de los cables de conexión de la caña y lo he arreglado pero no pasa de 700 ºc. Ya he tenido que cocer el mismo horno por dos veces porque me ha quedado un poco falto de temperatura. Estoy desesperado !!! Ayuda !!!


Ir arriba

quini
Miembro


Spain
5359 Envíos
Enviado - 27/02/2012 :  10:50:15  ver perfil  Enviar E-Mail  responder con comillas

Lo primero es saber si el horno está bien y pasa de esa temp. si esto lo tienes claro puede ser averia en la caña, aunque es mucho el error, una caña tiene un límite de tolerancia o margen de error, pero quedarse en 700 es raro, o funciona o no funciona. Con el tiempo cuando son viejas aumenta el error...pero no tanto, bueno nunca me pasó a mí...cuando me ha pasado ha sido una resistencia del horno, entonces si que no pasa de 700. Saludos y suerte.

No todas mis ideas son correctas, si lo fueran, sería inutil compartirlas o entrar en debate. Ir arriba

Ulises
Miembro


Spain
3237 Envíos
Enviado - 27/02/2012 :  15:44:14  ver perfil  Enviar E-Mail  responder con comillas

Estoy de acuerdo con quini. El pirómetro solo mide la temperatura. Las resistencias o, quizás, el programador seguro son los responsables del fallo.

Ir arriba

iliana
Miembro


Spain
1513 Envíos
Enviado - 27/02/2012 :  16:26:08  ver perfil  Enviar E-Mail  responder con comillas

Pues eso lo que dice Quini , yo he cocido con la caña partida , el error es mínimo ,pero no de subida , solo a la hora de medir + - unos grados .

Ir arriba

indefor
Miembro


Argentina
1496 Envíos
Enviado - 27/02/2012 :  17:29:19  ver perfil  Enviar E-Mail  responder con comillas

Hola
Primero, como dicen los amigos, controla las resistencias. Lo puedes hacer encendiendo el horno y con un trozo de poliestireno expandido (telgopor, isopor) tocas con cuidado las resistencias, si lo funden están bién. Para mayor seguridad lo enciendes unos minutos, lo apagas y luego haces la prueba.
Si las resistencias están bién, es muy prosible que sea la caña.
Cuando las termocuplas tienen la punta retorcida y la soldadura se corta, suelen dar error a partir de los 600 grados, cuando la dilatación es alta. A menor temperatura suelen marcar con error.
Controla la conexión del cable que no esté invertido ya que si es compensado, y lo conectas invertido funcionará como una termocupla en las uniones.
También podría ser el pirómetro, pero haz esas pruebas primero.
Cuéntanos que ocurrió.
Saludos
Horacio


Ir arriba

Ulises
Miembro


Spain
3237 Envíos
Enviado - 27/02/2012 :  17:59:47  ver perfil  Enviar E-Mail  responder con comillas

Aaaa-ah!

Ir arriba

Pepe Gálvez
Miembro


Spain
18 Envíos
Enviado - 27/02/2012 :  23:33:40  ver perfil  Enviar E-Mail  responder con comillas

Hola , muchas gracias a todos por las respuestas. Os cuento que el horno es de gas y está bien, porque lo terminé de cocer a ojo y casi acierto , solo unas piezas han salido un poco faltas de temperatura. Tengo un amigo que puede arreglarlo pero vive en Córdoba. Se lo mandaré para que le eche un vistazo. No se que le puede pasar, se quedaba oscilando entre 690ºC y 710ºC.......en fin,espero que el lo pruebe y pueda arreglarlo. Gracias de nuevo !

Ir arriba

jose-se
Miembro



22 Envíos
Enviado - 07/03/2014 :  15:32:54  ver perfil  responder con comillas

Hola, soy de Buenos Aires y quería comprarme un pirómeto con rampas y mesetas, las casas que antes vendían ya no lo hacen por los problemas en la importacion que todos conocemos. Alguien me podría decir sonde conseguir un pirómeto de estas características en capital? Gracias!!

Ir arriba

Gabriel Rana
Miembro


Argentina
967 Envíos
Enviado - 11/03/2014 :  17:15:06  ver perfil  Enviar E-Mail  responder con comillas

Hola Jose-se, contactalo a Indefor, el mejor ke nadie te va a saber guiar!


GGGGR Ir arriba

jose-se
Miembro



22 Envíos
Enviado - 19/03/2014 :  01:32:41  ver perfil  responder con comillas

Gracias Gabriel, Ya lo conseguí en D...l, hubo un tiempito que no tenían repuesto pero ya está solucionado.

Ir arriba

   
 Nuevo tema  Responder al tema
Ir a:

FORO DE CERÁMICA - FORO DE VIDRIO
FORO DE ESMALTADO DE METALES
FORO DE AZULEJOS DE GRES Y PORCELANICO.
Las opiniones expresadas o documentacion publicada es responsabilidad de cada usuario.

© 2002-2012 SERCO ALERCE

Ir a la parte superior de la Pagina